Site feedback

Home Forums General Site feedback

This topic contains 13 replies, has 4 voices, and was last updated by Profile photo of Belinda Belinda 3 years, 6 months ago.

  • Author
    Posts
  • #3544
    Profile photo of Paul Rettey
    Paul Rettey
    Participant

    Hi,

     

    Just thought you should be aware I’m getting this error on the Discussion Space > Groups > (the group I created)

    <b>Warning</b>: Parameter 1 to CustomHeadersAndFooters::loop_start() expected to be a reference, value given in <b>/home/octel/wordpress-3.8/wp-includes/plugin.php</b> on line <b>470</b>

     

     

     

  • #3639
    Profile photo of Martin Hawksey
    Martin Hawksey
    Keymaster

    Hi Paul – thanks for the headsup. Hopefully that is fixed now and if not let us know

    Martin

    • #3646
      Profile photo of Paul Rettey
      Paul Rettey
      Participant

      Hi Martin,

      I’ve just checked again and it’s been resolved, thanks for the speedy response.

  • #3898
    Profile photo of Paul Rettey
    Paul Rettey
    Participant

    Hi,

     

    Additional feedback, I’m using Firefox, and I’m seeing span code coming through, any ideas.

     

    . <span style=”color: #000000;”>   <span style=”color: #000000;”>.

    • #4102
      Profile photo of Martin Hawksey
      Martin Hawksey
      Keymaster

      Is this in the forums? (hopefully fixed this now if so – thanks)

      • #4662
        Profile photo of Belinda
        Belinda
        Participant

        Hi. Please can you give my reply 4656 on Forum Activity 0.1 a ‘style fix’ in the 1st paragraph, thank you.

        • #5015
          Profile photo of Martin Hawksey
          Martin Hawksey
          Keymaster

          Hi Belinda – that should be it fixed
          Thanks
          Martin

  • #4150
    Profile photo of Paul Rettey
    Paul Rettey
    Participant

    Thanks Martin,

    Solved! Colours are displaying properly, thanks again.

  • #4201
    Profile photo of Tim Leonard
    Tim Leonard
    Participant

    Hi, not sure if this is the right place to put this (or if I am being a bit dim) but I have added my blog to my profile but I don’t see it listed on the Participants blogs page here:

    http://octel.alt.ac.uk/2014/course-discussions/participant-blogs-discussion-spaces/

    Is that because you don’t see your own blog listed?

    • #4833
      Profile photo of Martin Hawksey
      Martin Hawksey
      Keymaster

      Hi Tim – there was a bug in the page preventing some blogs begging listed. It should be fixed now

      thanks
      Martin

      • #4968
        Profile photo of Tim Leonard
        Tim Leonard
        Participant

        Thanks Martin, I can see there are lots more blogs (including my own) there now.
        Cheers

  • #4607
    Profile photo of Belinda
    Belinda
    Participant

    What do the points on the Badges represent please?

    • #4838
      Profile photo of Martin Hawksey
      Martin Hawksey
      Keymaster

      Hi Belinda – unfortunately not prizes. We’ve weighted the badges to reflect that some badges are easier than others and to allow us scope to create a scorecard. Does that answer your question?
      Martin

      • #9357
        Profile photo of Belinda
        Belinda
        Participant

        Yes, thank you very much Martin.

The topic ‘Site feedback’ is closed to new replies.